You can skip this in seconds

Click here to continue

PostgreSQL Data Access Components 4.7

What's Required in Version 4.7 of PostgreSQL Data Access Components

PgDAC works directly through TCP/IP protocol and does not use the PostgreSQL client library

What's New in Version 4.7 of PostgreSQL Data Access Components

* RAD Studio 10.1 Berlin is supported
* Lazarus 1.6 and FPC 3.0.0 is supported
* PostgreSQL 9.5 is supported
* Support for the BETWEEN statement in TDADataSet.Filter is added
* A MessageCharset option in connection options is added

Look for Similar Items by Category

Developer Tools > Components & Libraries
This product is also listed in: Delphi

Feedback

Popular Downloads